
ested in the out 

come of this revolt 

then they were of 

what Moammar 

Gadhafi is doing to 

world oil prices. 

President Obama 

said through his 

press office that the 

Federal Govern-

ment will take no 

action at this time, 

but rather let this 

Coup play itself out. 

The Computer Club 

on the other hand 

has called for a no 

fly zone at Sunland 

Village. They state 

that the Tennis Club 

is well armed and is 

being supplied by 

dissidents from oth-

er Tennis clubs in 

the East Valley, and 

that this support in-

cludes F4 fighters 

from the Korean 

War. 

Happy April Fools 

Day. 

In a surprise Coup 

the Sunland Village 

East Tennis Club 

takes over the Com-

puter Club. 

The Sunland Village 

HOA announced to-

day (4/1/2011) that 

the Tennis club had 

petitioned the HOA 

to take over the as-

sets and facilities of 

the Computer Club. 

The tennis club peti-

tion states that the 

weather has not al-

lowed its members 

proper time to prac-

tice their pathetic 

games. 

As part of the takeo-

ver the Tennis club 

states they will pur-

chase 18 Wii Games 

from Microsoft.  

These games will 

allow the Tennis 

Club members to 

practice indoors 

during inclement  

weather. 

In addition they will 

also be able to open 

a 18 lane Wii bowl-

ing alley. 

This move was sup-

ported by a number 

of other clubs in the 

HOA. 

As a result the board 

members of the 

Computer Club led 

by President 

Dolores Bruno 

staged a night time 

attack on the Sun-

land Village Quilters 

group. 

During this attack 

they deprogramed 

all of the Quilters 

computerized sew-

ing machines, and 

scattered fabric 

swatches all over 

the Palo Verde 

building floor. 

NBC announced that 

they have moved 

their most senior 

correspondents 

from Libya to cover 

this takeover.  

They stated that the 

American people 

were far more inter-

Computer Club taken over. 

Monthly Reminders: 

• Run Disk Cleanup 

• Run CC Cleaner 

• Defrag your hard drive 

• Manually Update Win-

dows 

• Update Super Anti-

spyware 

• Run your Anti-virus 

SVECC Newsletter 
Sunland Village East Computer Club 

Volume 8  Issue  4 

April  2011 

S V E C C  

Repair Disks 2 

Repair Disks 3 

Calling Home 4 

Speed up 5 

Help  Calls 6 

Calendar 7 

Exit laughing 8 

Inside this issue: 



Having the whole oper-

ating system on disc 

isn’t necessary if you 

just need to repair your 

Windows installation. 

You should have a re-

pair disc on hand to 

deal with the following 

situations: 

You’ve made a change 

to your PC and it now 

won’t boot into Win-

dows. 

You get a message such 

as NTLDR is missing 

but your hard drive is 

healthy. 

You get a virus on your 

PC and need command 

line access to fix the 

issue. 

Windows starts to boot 
and then your PC pow-
er cycles. 

In this guide, we show 

you: Where to down-

load a Windows 7 or 

Windows Vista Repair 

Disc. 

How to make a Win-

dows 7 repair disc 

yourself. 

How to make a Win-

dows 7 repair USB 

drive. 

How to boot from a 
disc/USB drive and use 
it to repair your PC. 

Note: A repair disc 

cannot be used to in-

stall Windows and pro-

vides no functionality 

beyond a Windows in-

stallation disc. If you 

already have an instal-

lation disc, you can use 

that for system recov-

ery. 

Download a Win-

dows 7 or Windows 

Vista Repair Disc 

If you don’t want to 

create a disc yourself or 

you’re using Windows 

Vista, you can down-

load one. The instruc-

tions to do so are here: 

Windows Vista:   
http://neosmart.net/bl
og/2008/windows-
vista-recovery-disc-
download/ 

Windows 7:    

http://neosmart.net/bl

og/2009/windows-7-

system-repair-discs/ 

Make a Windows 7 

Repair Disc Your-

self 

To make a Windows 7 

repair disc yourself: 

1. Click Start, type cre-

ate and click Create a 

System Repair Disc. 

2. Insert a CD/DVD, 

choose the DVD drive 

in which the disc re-

sides and click Create 

Disc. 

Once the disc is fin-

ished, I recommend 

booting from the disc 

to test it before you 

need it and find it burned 

incorrectly. 

Make a Windows 

Vista/7 Repair USB 

drive 

If you own a netbook, 

don’t have an optical 

(CD/DVD/Bluray) drive, 

or just don’t keep good 

track of your discs, you 

may find you run in to 

trouble when trying to 

repair your PC in the 

event of an operating sys-

tem failure. 

To make a bootable Win-

dows repair USB drive 

you’ll need to: Download 

the Windows recovery 
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In this guide, 

we show you: 

Where to 

download a 

Windows 7 or 

Windows Vista 

Repair Disc. 



ISO. Make your thumb 

drive bootable. Copy the 

recovery files to your 

thumb drive. Boot from 

it. 

2. Make your Thumb 

Drive Bootable 

To prepare your USB 

drive, do the following: 

(Use a thumb drive that 

you don’t mind deleting 

everything from) 

1. Press Winkey+R to 

Open the Run dialogue. 

2. Type diskpart and hit 

Enter (If you don’t have 

diskpart, get it here. 

http://www.microsoft.co

m/downloads/en/details.

aspx?FamilyID=0FD978

8A-5D64-4F57-949F-

EF62DE7AB1AE&display

lang=en) 

3. Run the list disk com-

mand. 

4. Run select disk 3 

where the “3″ is the cor-

responding number of 

your USB drive. 

5. Run clean. 

6. Run create partition 

primary. 

7. Run active to make 

the partition active. 

8. Run format fs=fat32 

quick to format the drive 

as Fat32. 

9. Run assign to give the 

drive a letter. 

3. Copy the Recovery 

Files to Your Thumb 

Drive. 

To copy the files to your 

thumb drive. Locate the 

Windows 7 recovery ISO 

file. Open the file with a 

utility capable of brows-

ing ISO images (7 zip 

works well.) Download 

7zip and install it. Right 

click the ISO file and se-

lect 7-Zip > Open Ar-

chive. Extract the con-

tents of the ISO to your 

previously-formatted 

USB drive. 

4. Boot from Your Re-

covery Thumb Drive 

Read on to learn how to 

boot from your recovery 

thumb drive. 

Boot from a Disc/USB 

Drive and Use it to 

Repair Your PC 

To boot from your 

disc/USB: 

1. Shut down your PC. 

2. Insert your bootable 

repair disc/USB drive. 

3. Power on your PC. 

4. When your BIOS is 

loading (if you have a 

brand-name PC, this is 

usually when you can see 

the brand’s logo), press 

the key that loads the 

boot options menu (this 

is usually displayed as an 

option on the screen and 

is typically the ESC/F8 

key.) 

5. Arrow down to “CD-

ROM Drive” / “DVD-

ROM Drive” / 

“Removable Media” / 

“USB Media” and press 

Enter. 

6. The recovery software 

will take some time to 

load: 

7. Now select your default 

keyboard layout: 

8. After the software de-

tects your installation of 

Windows, click Next: 

What Can You Do 

with a Repair Disc? 

A repair disc cannot be 

used to reinstall Windows 

but can perform many 

repair tasks. Here is just a 

small list of what you can 

do with a repair disc: 

Startup Repair System 

Restore System Image 

Recovery Windows 

Memory Diagnostic Com-

mand Prompt 

Using System Repair Disk (continued) 
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A repair disc 

cannot be used 

to reinstall 

Windows but 

can perform 

many repair 

tasks.  



Anybody who uses 
the Internet has to be 
aware of the constant 
danger of being in-
fected with malware 
that surreptitiously 
connects to the Inter-
net. Various kinds of 
spyware and Trojan 
horses can phone 
home and reveal 
your personal infor-
mation. Or an infec-
tion may turn your 
computer into a zom-
bie that is part of a 
botnet without your 
knowledge. 
 
One way of guarding 
against unwanted 
Internet activity is 
with a two-way fire-
wall that monitors 
both incoming and 
outgoing traffic. How-
ever, many average 
PC users have a fire-
wall that only checks 
incoming traffic.  
 
There are also a vari-
ety of programs for 
analyzing network 
activity but most  of 
these require a 
knowledge of net-
working that average 
PC users do not 
have. Fortunately, 
there are some sim-
ple ways that any-

body can use and 
this tip will discuss 
one of these.  
 
It doesn’t require  
anything to be down-
loaded and installed 
and the information it 
provides is easy to 
interpret. It doesn’t 
replace more ad-
vanced methods but 
it makes useful infor-
mation available to 
users of all levels of 
expertise.  
 
Using the command 
“netstat” to check 
Internet activity 
 
All current versions 
of Windows come 
with a number of net-
work tools that run 
from the command 
line.  
(How to use the com-
mand line is dis-
cussed at 
( http://www.techsup
portalert.com/content
/perhaps-most-
under-appreciated-
tool-windows-
command-line.htm)   
 
One of these tools is 
the command 
“netstat”, which  has 
a number of features 
for analyzing network 

traffic.  More experi-
enced users can 
read about using 
“netstat” for detailed 
network analysis at 
(http://commandwind
ows.com/netstat.htm) 
.   
This tip shows a 
quick and easy way 
to use "netstat" to 
see what programs 
are connecting to the 
Internet:Open the 
command prompt.  
 
For this tip, Windows 
Vista/7 will require 
administrator privileg-
es Enter “netstat -b” 
(without quotes) 
 
A  list of the executa-
ble files that are mak-
ing connections to 
the Internet will be 
displayed. You can 
also add a switch "n" 
to tell you which IP 
addresses are being 
contacted. Then step 
2 becomes: Enter 
"netstat -bn" (without 
quotes) 

Page 4 

How to Check Which Programs Are 

Phoning Home From Your PC 
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One way of 

guarding against 

unwanted Internet 

activity is with a 

two-way firewall 

that monitors both 

incoming and 

outgoing traffic.  



Question 

I’ve been thinking about 
using one of those pro-
grams that you see on TV 
that claim they can speed 
up my computer. Do they 
work? 

Answer 

The #1 complaint that we 
hear in the computer club 
is ‘my computer is run-
ning too slow’. 

If you have a computer 
that’s 6 months old or 
older, the likelihood that it 
runs as fast as the day 
you got it is nearly zero 
(unless you never use it). 

The reasons for this com-
mon performance degra-
dation vary, but in gen-
eral it’s a combination of 
what you have installed 
and where you have 
been on the Internet. 

The television commer-
cials prey on those look-
ing for instant gratification 
for a fairly complex prob-
lem.  

Most of what you see 
advertised claim to be 
‘Registry Cleaners’ be-
cause the Registry con-
trols every aspect of how 
a Windows-based com-
puter runs. 

Think of the Windows 
Registry like the registry 
in a hotel; it’s supposed 

to keep track of who’s in 
which room, for how long, 
what their preferences 
might be, any wake-up 
calls requested, what 
charges have been ac-
crued during the stay, 

etc. 

If things get mixed up in 
the hotel’s registry, the 
hotel doesn’t run very 
smoothly and the same 
goes for your computer. 

And just like every hotel 
has its own unique set of 
guests and issues mak-
ing their registry one-of-a-
kind, your computer’s 
Registry is unique to your 
combination of hardware 
and software. 

The Windows Registry is 
a very complex system 
and to date, no automat-
ed process has ever 
proven to be 100% effec-
tive The unfortunate actu-
ality of Registry cleaners 
is that they often cause 
more damage to an al-
ready fragile situation (we 
see the results of this in 
our stores almost daily). 

The worst thing that you 
can do to a computer that 
is already unstable or 
running really slow is to 
install additional software. 
Whenever you install any 
program into your com-
puter, it must add more 
entries into your Registry 
in order for Windows to 
be able to run it (often 
adding fuel to the fire). 

After this question came 
in, we decided to test a 
handful of the websites 
that claim they can speed 
up your computer over 
the Internet to evaluate 
what they actually are 
doing. 

We started with one that 
you see on television 

commercials around the 
clock that shows lots of 
what appear to be com-
mon folk proclaiming the 
merits of the system. 

To really test the honesty 
of these sites, we decid-
ed to take a brand new 
machine that only had 
Windows installed and 
have it ‘evaluated’.  

When we went to the 
website, it offered to in-
stall a free scanner to tell 

us if we had any prob-
lems. Once installed, the 
scanner took less than 30 
seconds to report to us 

an astonishing thing: I 
had 223 issues with 
our Registry! 

Of course, we knew 
that this was errone-
ous, so we declined 
their offer to help (for 
$40) and used their 
uninstaller to remove 
the program. 

Just for good measure, 
we decided to manual-
ly inspect the Registry 
to see if they had in 
fact properly removed 
themselves, and found 
4 sets of Registry keys 
that were not removed. 

When a ‘Registry 
Cleaner’ can’t even 
uninstall itself cleanly, 
we are quite certain 
they won’t do a great 
job of addressing real 
issues. 

 

Can I speed up my computer? 
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When a 
‘Registry 

Cleaner’ can’t 
even uninstall 

itself cleanly, we 
are quite certain 
they won’t do a 

great job of 
addressing real 

issues. 
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Computer Help Group 

 Joe Zagar  480-373-9373  all systems and programs 

 

911 Call to help group 

What it costs elsewhere 

Geek Squad in home call $149.00 per hour 

Serving Online Seniors in home call $85.00 per hour 

On line help $79.95 subscription + $24.95 per month 

a gratuity to your SVECC helper is recommended  

 

Name _________________________________________________Phone__________________________ 

Address _______________________________________________________________________________ 

Brief problem description 

____________________________________________________________________________

____________________________________________________________________________

____________________________________________________________________________

____________________________________________________________________________

____________________________________________________________________________

____________________________________________________________________________ 

Group Leader Joe Zagar 

Depending on the season we have a number of helpers to assist with problems or 

installations. Contact Joe Zagar for assistance, referral, or recommendation of local 

service provider. 

In addition on most Tuesdays from October to March we offer a fix-it session from 

1pm to 3pm at the Training Center. Sessions are open to all residents of SVE and 

are first come first serve. Charge is $15.00. 

Call ahead to see if your problem can be solved at a Tuesday session. 
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Sun Mon Tue Wed Thu Fri Sat 

     1 2 

3 4 
Computer Club 

5 
SLUG meeting  
6-8 pm 

6 7 8 9 

10 11 
Computer Club 

12 
Patch Tuesday 

13 14 
ASU Auction 

15 16 

17 18 
Computer Club 

19 
SLUG meeting  
6-8 pm 

20 21 22 23 

24 25 

Computer Club 
Last meeting 

26 27 28 29 30 

April 2011 

Do	you	frequently	have	the	same	folders	open	when	using	your	PC?	
 i.e. your My Documents, My Music, Homework folders etc? If you do, it may be a little tedious to open these 

folders when you log off and on or restart your computer. 

Here’s a quick tip to restore these folders when you restart or log off and on. 

Restore Opened Folders (Windows XP) 
To restore open folders in Windows XP 

1. Open Computer (Winkey+E.) 

2. Click Tools > Folder Options… 

3. Click the View tab, check Restore previous folder windows at logon, and click OK. 

 

Restore Opened Folders (Windows Vista/7) 
To restore open folders in Windows Vista/7 

1. Open Computer (Winkey+E.) 

2. Press the ALT key and click Tools > Folder Options… 

3. Click the View tab, check Restore previous folder windows at logon, and click OK. 

Now when you restart your computer or log off and on, the folders you had open previously will be opened 

for you. 



Founded for the Residents of  

Sunland Village East 
Mission: To help each other learn about Computers 

Membership is open to all residents of SVE 

Dues are $20.00 per Year 

Due October 1st 
 

My wife and I 
were sitting at a 
table at her high 
school reunion, 
and she kept star-
ing at a drunken 
man swigging his 
drink as he sat 
alone at a nearby  
table. I asked her, 
"Do you know 
him?"   
"Yes", she 
sighed,   
"He's my old boy-
friend.... I under-

I took my wife to a 
restaurant. The 
waiter, for some 
reason, took my 
order  first. "I'll 
have the rump 
steak, rare, 
please."   
He said, "Aren't 
you worried about 
the mad cow?"   
"Nah, she can or-
der for herself."   
And that's when 
the fight start-
ed.....   

stand he took to 
drinking right after 
we split up those 
many years ago, 
and I hear he has-
n't been sober 
since."   
"My God!" I said, 
"Who would think 
a person could go 
on celebrating 
that  
long?"   
And then the 

fight started...   

And then the fight started 

 

Check us out at 

svecc.com 
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Delores  Bruno 

 

 

Check us out at 

svecc.com 
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People helping 

People 


