
might be able to drive a car 
that was built years and 
years ago, and even keep it 
in good working condition if 
you were a clever mechanic. 
But that car was made in a 
time when fewer people 
drove the roads and had 
less safety features to keep 
drivers and families safe on 
more crowded roads. Newer 
cars also benefit from years 
of engineering knowledge 
built on top of the mistakes 
of those older cars, and 
have safety features and 
more fuel efficient engines 
for a world with rising gaso-
line prices. XP fits into the 
computing world in much the 
same way—it doesn’t 
properly address the prob-
lems of today and can pose 
a definite danger to the user, 
while giving an illusion of 
security. 

It’s Becoming Less Secure: 
Support and Security Patch-
es Are Ending 
Even with the landscape of 
malware looking pretty bleak 
for XP (the data above re-
leased 2011 from 2010 sta-
tistics) the future of the ag-
ing operating system is look-
ing worse and worse. Win-
dows XP System Pack 2 
was discontinued and ex-
tended support stopped as 
of July 2010, with XP Sys-
tem Pack 3 extended sup-
port ending as of April 2014. 
Mainstream support for XP 
ended years ago in April 
2009,  

(Continued page 5) 

Most geeks will tell you it’s 
well past time to get rid of 
XP and upgrade to newer, 
safer operating systems. It 
can be tough to explain, so 
keep reading this list of real 
world reasons to let XP go. 

Maybe you’re not sure why 
you should upgrade to a 
newer operating system. 
Maybe you’ve tried to ex-
plain it to friends but can’t 
quite explain why they 
should. Read our reasoning 
below or join the conversa-
tion with your own experi-
ences—whether you’re a 
Windows user or not, it’s 
time to put XP out to pas-
ture. 

Happy 10th Birthday, XP: 
You’re (Probably) The Least 
Secure OS 
It’s a scary world out there, 
and for-profit cybercriminal 
thugs are filling P2P net-
works and the internet with 
more malicious software by 
the day. Even something as 
simple as receiving email 
can bring infections into your 
computer, and there’s a 
huge library of malware and 
viruses mostly focused at 
taking down XP and stealing 
your information. Because 
XP is so old (10 years as of 
August 2011) malicious de-
velopers have had more 
time to create software tar-
geting it, and while Microsoft 
has been able to patch 
some of the many security 
problems with the aging 
operating system, the fact 
remains that they simply 

can’t get them all. And as far 
as we can tell, all platforms, 
including distros of Linux, 
OS X, and newer versions of 
Windows, like Vista and 
Windows 7 (and now Win-
dows 8!) are all more secure 
by many factors. Let’s briefly 
talk about why XP has be-
come so insecure. 

The nature of software is 
timely—it fits into the needs 
of the time it’s created, and 
XP was created for a sim-
pler world of tech. The 
screenshot above is how 
Microsoft.com looked when 
XP was first released—
formatted to fit on a screen 
only 640 pixels wide, it 
showcases Internet Explorer 
6, a browser reviled for be-
ing non compliant and be-
hind the times, as new prod-
uct. 

Smartphones were more or 
less unheard of, laptops 
were a luxury, and tablet 
computers like the iPad still 
seemed like a science fiction 
fantasy. XP was created for 
the needs of a simpler con-
sumer, and performed admi-
rably with changing needs, 
as more and more home 
users started getting com-
puters. However, at a cer-
tain point, only so many 
band-aids and fixes are go-
ing to keep things going—to 
properly address the reality 
of today’s security needs, 
the problems need to be 
addressed from the ground 
up. 

Here’s a metaphor. You 

Online Safety: Why You Should Give Up Windows 
XP For Good  

Monthly Reminders: 

• Run CC CleanerRun CC CleanerRun CC CleanerRun CC Cleaner    

• Defrag your hard driveDefrag your hard driveDefrag your hard driveDefrag your hard drive    

• Manually Update Manually Update Manually Update Manually Update 

WindowsWindowsWindowsWindows    

• Update Malware Update Malware Update Malware Update Malware 

BytesBytesBytesBytes    

• Run your AntiRun your AntiRun your AntiRun your Anti----virusvirusvirusvirus    
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Full Backups 
 
This is just what it 
sounds like.  This is a 
complete backup of 
all the data that a us-
er selects when con-
figuring a backup job. 
The copied files are 
usually placed into a 
single file archive 
and compressed to 
help save 
space.  Every time 
another full backup 
is made, all the files 
in the source are 
once again copied 
an archive. The 
problem is that often 
there are only a few 
new or changed 
files, and continu-
ously making full 
backups will end up 
copying a lot of ex-
tra files that don’t re-
ally need to be 
backed up 
again.   This ends up 
using a lot of extra 
storage and wastes 
time.  You can of 
course delete older 
backups to free up 
space, but the time is 
still lost.  The extra 
wear on hard disks or 
the amount of band-
width that is used to 
make frequent full 
backups must be 

considered too. 
It is a much better 
idea to make a full 
backup once in a 
while, and then figure 
out a way to only 
copy the new or 
changed files on a 
more frequent ba-
sis.  Several different 
methods, described 
below, have been 
created to implement 
this very thing. 

 
Benefits and Disad-
vantages of Full 
Backups 
• Faster restore of 
all files -- When a full 
restore is necessary 
full backups are 
quick because you 
are only dealing with 
one archive file. 
• Full backups are 
large and time con-
suming to make -- 
They are not well 
suited for regular 

backups such as 
those performed 
hourly or daily. 
 
  
Differential Back-
ups 
After creating a full 
backup archive this 
backup method helps 
to reduce the size of 
subsequent backups 
by doing a 
“differential” compari-
son of the original 
files and the last full 
backup. All new and 
modified files are 
copied to a archive 
along side the full 
backup.  The im-
portant thing to un-
derstand is that dif-
ferential backups are 
cumulative.  Each 
differential backup 
backs up everything 
that is different since 
the last full backup 
even if those files are 
already included in a 
previous differential.  
Since Differentials 
back up only new or 
changed files, they 
are a faster backup 
method than creating 
a full backup each 
time.  Differential 
backups are well 
suited for daily or 
less frequent backup 
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strategies. 
 
 
Benefits and Disad-
vantages of Differ-
ential Backups 
• Faster to restore 
that some other 
methods -- To do a 
full restore of all 
backup files, you only 
need the full backup 
and the last diff back-
up. 
• Differential Back-
ups are more de-
manding on storage 
than some of the oth-
er backup methods, 
because of data re-
dundancy. 
• Each subsequent 
differential grows sig-
nificantly until it be-
comes necessary to 
create a new full 
backup.  Then the 
process starts over. 
  
Incremental Back-
ups 
This backup method 
works similarly to dif-
ferential backups, but 
with one important 
difference that deals 
with the high level of 
data redundancy in 
differentials. Each 
incremental contains 
only the files that 
were created or mod-

ified since the last full 
backup or last incre-
mental.  Incremen-
tals, while not con-
taining as much re-
dundant data as dif-
ferentials, are still cu-
mulative since suc-
cessive backups will 
still contain any files 
that were already 
backed but have 
been modified in 
some way.  Incre-
mental backups are a 
good solution for 
more frequent back-
ups such as those 
performed on an 
hourly basis. 
 

Benefits and Disad-
vantages of Incre-
mental Backups 
• Incremental back-
ups can be complet-
ed more quickly that 
differential backups 
because there is less 
redundant data being 

copied. 
• Incremental back-
ups are smaller than 
differential backups. 
• The number of 
successive incre-
mentals that can be 
made between full 
backups, while still 
remaining managea-
ble, is much greater 
than with differen-
tials. 
• Incremental back-
ups may take consid-
erably longer to do 
complete restores 
than differential back-
ups because all the 
individual archives 
must be merged to-
gether one by one 
with the full backup. 
It should be noted 
that a restore from an 
incremental backup 
may fail if one of the 
sequential backups 
were to be lost or 
damaged.   Although 
in all the backups up 
to the damaged  one 
should be recovera-
ble. 
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Drive-by download 
means three things, 
each concerning the 
unintended download 
of computer software 
from the Internet: 
Downloads which a 
person authorized 
but without un-
derstanding the 
consequences 
(e.g. downloads 
which install an 
unknown or 
counterfeit exe-
cutable pro-
gram, ActiveX 
component, or 
Java applet).Any 
download that hap-
pens without a per-
son's 
knowledge.Download 
of spyware, a com-
puter virus or any 
kind of malware that 
happens without a 
person's knowledge. 

Drive-by downloads 
may happen when 
visiting a website, 
viewing an e-mail 
message or by click-
ing on a deceptive 
pop-up window:[1] by 
clicking on the win-

dow in the mistaken 
belief that, for in-
stance, an error re-
port from the comput-
er itself is being 
acknowledged, or 
that an innocuous 
advertisement pop-
up is being dis-
missed. In such cas-

es, the "supplier" 
may claim that the 
person "consented" 
to the download alt-
hough actually una-
ware of having start-
ed an unwanted or 
malicious software 
download. Websites 
that exploit the Win-
dows Metafile vul-
nerability (eliminated 
by a Windows up-
date of 5 January 
2006) may provide 
examples of drive-
by downloads of this 
sort. 

A drive-by install (or 
installation) is a 
similar event. It refers 
to installation rather 
than download 
(though sometimes 
the two terms are 
used interchangea-
bly). 

tions. There are several 
ways to open Folder Op-
tions but here is one way to 
do it: 
Go to the Start-Search bar 
Enter “folder op-
tions” (without quotes). Actu-
ally, just “fol” works on my 
systems. 
Select "Folder Options" from 
the list 
In the dialog box that opens, 
select the View tab 
Scroll down the list of ad-
vanced options and place a 

Suppose you want to select 
only certain files from a fold-
er list in Windows Explorer. 
Maybe you want to delete 
certain files or copy a few 
files to another folder. You 
may know the old trick of 
holding down the Ctrl key 
and single-clicking each file 
to make a group selection 
but Windows Vista/7 has an 
easier way. It isn’t enabled 
by default, however, and 
you have to turn the feature 
on by going to Folder Op-

check by “Use Check boxes 
to select items”. 
Click “Apply” and “OK” 
From now on, a check box 
will appear to the left of a file 
name whenever the mouse 
is hovered over it. Click the 
file to put a check in the box 
and select the file. The file 
will stay selected until you 
remove the check or close 
the Explorer window. 
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with only critical security 
updates being offered in 
Extended support. continued 
these dry up, XP will contin-
ue to have layers of its secu-
rity chipped away, with more 
and more holes found in its 
browsers and basic func-
tions. This is a very big deal; 
in a short period of time, XP 
will be completely aban-
doned, and huge flaws dis-
covered by malware devel-
opers will never be fixed. 

    Graphic Source: Windows 
7 almost 5 Times More Se-
cure Than XP 

Microsoft has to protect the 
interests of their users (it is 
in their best interest), but 
supporting an OS as old as 
XP will only become more 
and more expensive over 
time, and distract from im-
proving current products and 
creating the next line. So 
MS will unlikely be reversing 
their decision to terminate 
support for XP, nor can any-
one expect neverending 
support for their newer oper-
ating systems. Can you con-
tinue to use XP? Sure, but 
with more malware than 
ever, it’s never been more 
dangerous to surf on any 
version of Windows. XP will 
become, by far, the most 
vulnerable platform to con-
nect to the internet to. Coin-
cidentally, Windows 7, like 
most modern operating sys-
tems, has a long list of fea-
tures meant to help tackle 
this problem of security—
Windows 7 is far better pre-
pared for the modern world 
of malware and viruses. If 
you’re a die-hard Windows 
user, you’ll be interested to 
see this list of features Win-
dows 7 offers to help keep 
users safe. 

    Microsoft: End of Support 
Product Lifecycle 

    Microsoft: Support is End-
ing for Some Versions of 
Windows 
The World Is Leaving It Be-
hind 

When XP was released, 
USB 2.0 was not supported, 
RAM limits were capped at 
4GB, and it would only sup-
port hard drives of about 
137 GB, with some drives 
only recognized at 127 GB. 
At the time, this might have 
seemed pretty ridiculously 
large. Modern drives are 
almost always 500 GB or 
more to accommodate large 
libraries of movies and mu-
sic; drives now are so large 
and cheap that they often 
cost as little as $0.05 per 
GB. Five cents! XP era com-
puters weren’t expected to 
do quite so much of this, 
and the need has evolved, 
partly as a way to market 
PCs to a wider audience. 

XP’s  64-bit  edition actually 
does support 64 bit proces-
sors, which many of us are 
transitioning to. But most 
users of XP are using the 32 
bit version, and XP64 re-
mains fairly rare even today. 
This 32 bit version can be 
installed on many 64 bit 
PCs, but will not take ad-
vantage of the newer tech-
nology. But as new video 
cards, hardware, and tech-
nologies are developed, XP 
will not be updated to take 
advantage of them. While 
many users won’t see the 
geeky need to stay on the 
cutting edge, using only the 
newest and best, XP users 
will stay frozen in time: vul-
nerable to new attacks, una-
ble to use new technology, 
bound to old computers and 
hardware. 

Vista was released several 
years ago and was largely 
panned by geeks and casual 

users alike. Despite the 
many problems the new 
operating system had, it was 
still a newer, more modern 
operating system than XP, 
and at this point, actually is 
a better, safer option for 
Windows users than XP is. 
Windows 7 is very widely 
adopted, and now Windows 
8 had been released as a 
developer preview and will 
be released before too long. 

Ten years is a ridiculously 
long period of time for an 
operating system. To further 
make the point of how old 
XP is, let’s take a look at 
how the world looked in the 
summer of 2001, when XP 

was released. This was one 

of the PC games everyone 

was talking about in 2001. 

Here are the minimum sys-

tem requirements for this 

game, Max Payne: 

    450 MHz CPU 

    96 MB RAM 

    16 MB video card 

    4X CD-ROM drive, Di-

rectX 8.0 

For those of you that don’t 

play a lot of games, here’s 

something more modern to 

compare to, the very re-

cently released game 

Rage, and its minimum re-

quirements: 

    Processor: Intel Core 2 

Duo or Equivalent AMD 

    RAM: 2GB 

    Hard Disk Space: 25GB 

    Video Card: GeForce 

8800, Radeon HD 4200 

ouTube, Gmail and even 

MySpace didn’t exist when 

XP was released. They 

were all released after 

Windows XP. 

Online Safety: Why You Should Give Up Windows 
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Computer Help Group 

 Joe Zagar  480-373-9373  all systems and programs 

 

911 Call to help group 

What it costs elsewhere 

Geek Squad in home call $149.00 per hour 

Serving Online Seniors in home call $85.00 per hour 

On line help $79.95 subscription + $24.95 per month 

a gratuity to your SVECC helper is recommended  

 

Name _________________________________________________Phone__________________________ 

Address _______________________________________________________________________________ 

Brief problem description 

____________________________________________________________________________

____________________________________________________________________________

____________________________________________________________________________

____________________________________________________________________________

____________________________________________________________________________

____________________________________________________________________________ 

Group Leader Joe Zagar 

Depending on the season we have a number of helpers to assist with problems or 

installations. Contact Joe Zagar for assistance, referral, or recommendation of local 

service provider. 

In addition on most Thursdays from October to March we offer a fix-it session from 

1pm to 3pm at the Training Center. Sessions are open to all residents of SVE and 

are first come first serve. Charge is $15.00. 

Call ahead to see if your problem can be solved at a Thursday session. 
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SUN MON TUE WED THU FRI SAT 

1 2 

Computer Club 

SLUG 6pm 

3 4 5 6 7 

8 9 Club Election 

Computer Club 

10 
Patch Tuesday 

11 12 
ASU Auction 

13 14 

15 16 
Computer Club 

SLUG 6pm 

17 18 19 20 
Adobe Photo 

Class 

21 

22 23 
Computer Club 

24 25 26 27 
Adobe Photo 

Class 

28 

29 30 
Computer Club 

31     
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Do	you	frequently	have	the	same	folders	open	when	using	your	PC?	
 

 i.e. your My Documents, My Music, Homework folders etc? If you do, it may be a little tedious to open these 
folders when you log off and on or restart your computer. 
Here’s a quick tip to restore these folders when you restart or log off and on. 
 
Restore Opened Folders (Windows XP) 
To restore open folders in Windows XP 
1. Open Computer (Winkey+E.) 
2. Click Tools > Folder Options… 
3. Click the View tab, check Restore previous folder windows at logon, and click OK. 
 
Restore Opened Folders (Windows Vista/7) 
To restore open folders in Windows Vista/7 
1. Open Computer (Winkey+E.) 
2. Press the ALT key and click Tools > Folder Options… 
3. Click the View tab, check Restore previous folder windows at logon, and click OK. 
Now when you restart your computer or log off and on, the folders you had open previously will be opened for 
you. 



Founded for the Residents of  

Sunland Village East 
Mission: To help each other learn about Computers 

Membership is open to all residents of SVE 

Dues are $20.00 per Year 

Due October 1st 
 

 

I should have fig-
ured it out sooner. 

It's the shampoo I 
use in the shower.  

When I wash my 
hair, the shampoo 
runs down my 
whole body.  

Printed very clear-
ly on the shampoo 
label it reads, 
"FOR EXTRA 
VOLUME AND 
BODY." 

I have gotten rid 
of the shampoo 
and I am going to 
start using Dawn 
dish detergent.  

Its label reads, 
"DISSOLVES FAT 
THAT IS OTHER-
WISE DIFFICULT 
TO REMOVE." 
Problem solved!  

Geeze! It sure 

pays to read the 

label!   

HEY - WHY DID NO ONE TELL ME THIS 
EARLIER!!!  

 

Check us out at 

svecc.com 

SVECC 

President 

Delores  Bruno 

 

 

Check us out at 

svecc.com 

SVECC 

People helping 

People 


